$4.99
View on iTunes
  This app is designed for both iPhone and iPad.

Category: Utilities
May 27, 2009
Version: 1.4
1.1 MB
Seller: Eric Maland

© Eric Maland

LANGUAGES: English

REQUIREMENTS: Compatible with iPhone, iPod touch, and iPad. Requires iOS 3.1.3 or later.
pTerm - SSH, Telnet Client and Terminal Emulator
Screenshots
VERSION 1.4
VERSION 1.2